Vulnerabilidad descubierta en la red Lightning de bitcoin de segundo nivel

Vulnerabilidad descubierta en la red Lightning de bitcoin de segundo nivel

A los operadores de nodos de red Lightning Network (LN) que estaban ejecutando versiones de LND antes de la actualizacin 0.11 del 1 de octubre se les solicitque actualizaran debido a una vulnerabilidad encontrada que afectaba a LND 0.10 e inferior.

No hay razn para creer que las vulnerabilidades se exploten en la naturaleza. Sin embargo, recomendamos encarecidamente a la comunidad que se actualice a LND 0.11.0 o superior lo antes posible «.Dijo Conner Fromknecht, jefe de ingeniera criptogrfica de Lightning Labs en el anuncio.

Hasta el momento, el equipo de LN ha logrado revelar solo algunos detalles del problema, y ​​Fronknecht asegura que el 20 de octubre se dar a conocer en su totalidad la informacin sobre las vulnerabilidades.

Esta no es la primera vez que se descubre una vulnerabilidad en Lightning Network.El ao pasado, el director de tecnologa de LightningLabs, Olaoluwa Osuntokun, confirm las seales de que las vulnerabilidades y exposiciones comunes (CVE) se «explotan en la naturaleza».

Como recordatorio, Lightning Labs, Blockstream y ACINQ son actualmente los tres equipos principales que trabajan en el desarrollo de LN.

El hashrate de Bitcoin estableció un nuevo récord

El hashrate de Bitcoin estableci un nuevo rcord

Los comerciantes perdieron $ 140 millones en criptomonedas en un día

Los comerciantes perdieron $ 140 millones en criptomonedas en un da